SVERWEIS nach links und nach rechts

by admin on September 22, 2012

SVERWEIS nach links und nach rechts suchen!

Die Funktion SVERWEIS ist im Controlling nicht wegzudenken. Oft wäre es jedoch hilfreich den SVERWEIS auch nach links ausführen zu können. In der Beispieldatei findest Du 2 einfache Formeln für dieses Problem. Beachte: die Formel kann beides – nach rechts und nach links suchen!

Details findest Du in der Beispiel Excel-Datei.

Besuche auch meine Excel-Kurse!

So geht’s einfach und schnell, hier die Formeln

mit Funktion  SVERWEIS und WAHL
=SVERWEIS($A5;WAHL({1\2};Datenbasis!$H$2:$H$5;
Datenbasis!B$2:B$5);2;0)

mit Funktion INDEX und VERGLEICH
=INDEX(Datenbasis!B$2:B$5;VERGLEICH($A5;
Datenbasis!$H$2:$H$5;0))

Details im Download
Excel-Datei, 19 kb

Schreiben Sie einen Kommentar

Wird nicht veröffentlicht.

Sofern Sie eine haben.